Wah!Cade:Configuration

From Wah!ki
Jump to: navigation, search

Compatibility

A Note on Mamewah Compatibility Wah!Cade is compatible with Mamewah versions up to 1.61, after this release the ini structure began to change. These changes have not yet been built into Wah!Cade.

edit  

Mamewah Compatibility Table

Feature 1.61 1.68 Comments
application.ini C N
platform.ini C N
Folder Structure C N
Layouts C P Folder structure is not compatible
Media C C

C:Compatible, P:Partial, N:Not Compatible

Getting Started

  • Quick Start Guide
  • Helpful Linux Commands
  • Controls.dat - Current version of controls.ini, a file essential to Wah!Cade's control panel viewer. Other versions as old as 0.87.1 are available as well.
  • Arcade-History - Current version of history.dat, for use with Wah!Cade's history viewer.
  • Catlist - Current version of catver.ini, necessary for setting up filters in Wah!Cade.

Setup Editor

Interface

Layouts

Games Lists

Controllers